在安装InTouch10.0及ArchestrA IDE时应注意按照以下顺序进行:

1.安装InTouch10.0。注意InTouch要求使用 Microsoft .NET Framework 2.0 或 .NET Framework 3.0,如果机器上没有安装,安装程序会自动安装。

2.安装Microsoft SQL Server2005。因为安装Wonderware Application Server 组件,如“集成开发环境”(IDE) 或 Galaxy“储备库”都需要有数据库的支持。

3.将Microsoft SQL Server2005升级到SP2。

4.安装Wonderware Application Server 组件,包括“集成开发环境”(IDE) 或 Galaxy“储备库”。

5.安装软授权。

回复:安装InTouch10.0及ArchestrA IDE

顶顶顶顶顶顶顶顶!

回复:安装InTouch10.0及ArchestrA IDE

你好 我安装时要我放入光盘 这是什么原因啊 请指教啊

连接在这http://bbs.ctrlren.com/thread-7592-1-1.html

回复:安装InTouch10.0及ArchestrA IDE
InTouch10.0有IO光盘吗 ZJJYL649@163.COM
回复:安装InTouch10.0及ArchestrA IDE
你好 有些ArchestrA的问题想请教。方便的话邮件联系一下:jonas.yans@gmail.com

中华工控网 | 联系我们 | 工控论坛首页 | 工控博客首页 | 博客注册 | 博客登陆

工控博客管理联系邮箱:工控博客服务邮箱

中华工控网 © Copyright 2013. All rights reserved.